Downloads

Below you will find .deb and .rpm packages. You also can copy the direct download URL into clipboard and use it with curl, wget or similar.

.NET 6.0 is required for framework-independent packages. Instructions are here. Just aspnetcore-runtime-6.0 would be enough.

framework-dependent packages do not require any pre-requisites.

File name Date created Size (KB)
agms-2.0.1.5.arm64-self-contained.deb May 26 2022 29,211
agms-2.0.1.5.x86_64-framework-dependent.rpm May 26 2022 4,059
agms-2.0.1.5.x64-framework-dependent.deb May 26 2022 3,644
agms-2.0.1.5.x64-self-contained.deb May 26 2022 32,786
agms-2.0.1.5-1.x86_64-self-contained.rpm May 26 2022 36,192

Previous releases:
File name Date created Size (KB)
agms-2.0.1.4.x64-framework-dependent.deb May 24 2022 3,642
agms.2.0.1.1.rpm May 01 2022 10,032
agms-2.0.1.4.x86_64-framework-dependent.rpm May 24 2022 4,059
agms.2.0.1.3.rpm May 19 2022 44,755
agms.2.0.1.2.rpm May 08 2022 44,740
agms-2.0.1.4.x64-self-contained.deb May 24 2022 32,792
agms.2.0.1.3.deb May 19 2022 44,471
agms-2.0.1.4.arm64-self-contained.deb May 24 2022 29,211
agms.2.0.1.1.deb May 01 2022 10,012
agms-2.0.1.4.x86_64-self-contained.rpm May 23 2022 36,193
agms.2.0.1.2.deb May 08 2022 44,463